Back to overview
Degraded
Aggreg8 sync is down
Nov 22 at 12:04pm CET
Affected services
BNPL Application flow
Resolved
Nov 22 at 01:33pm CET
Aggreg8 identified the root cause and fixed the poblem.
Affected services
Created
Nov 22 at 12:04pm CET
Aggeg8 is down for most users. We’re working to fix the problem with Aggreg8 as quickly as we can. We’ll share another update shortly.
Affected services